not working for me.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

not working for me.

antonvdh
It is not working for me still getting rpm error when trying to build.

Preparing packages for installation...
libgmodule-2_0-0-2.18.2-5.1
libkdecore4-4.1.3-4.9
gamin-0.1.9-0.pm.1
libstrigi0-0.5.11-39.11
libgio-2_0-0-2.18.2-5.1
libphonon4-4.2.0-40.18
cairo-1.8.0-5.1
pango-1.22.1-2.9
IlmBase-1.0.1-4
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: not working for me.

Daniel Bornkessel
Hi.
Are you talking about the error happening in "antOons 3D Studio"? This is happening because the Nivdia rpm seems to have a packaging bug (it expects an xorg.conf which isn't there at install time.
You could try building the image without the Nivdia package until we have a work around.
One possible hack would be to include those rpms (as overlay files) and install them at boot time.
... will look into this.
Best,
Daniel
antonvdh wrote
It is not working for me still getting rpm error when trying to build.

Preparing packages for installation...
libgmodule-2_0-0-2.18.2-5.1
libkdecore4-4.1.3-4.9
gamin-0.1.9-0.pm.1
libstrigi0-0.5.11-39.11
libgio-2_0-0-2.18.2-5.1
libphonon4-4.2.0-40.18
cairo-1.8.0-5.1
pango-1.22.1-2.9
IlmBase-1.0.1-4
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [studio-users] not working for me.

antonvdh

Op Saturday 20 December 2008 19:09:19 Daniel Bornkessel (via Nabble) schreef:

Yes antoons 3D studio , have to install it on a computer where there is no internet. Thats why I add the nvidia driver.

Thanks.

> Hi.

> Are you talking about the error happening in "antOons 3D Studio"? This is

> happening because the Nivdia rpm seems to have a packaging bug (it expects

> an xorg.conf which isn't there at install time.

> You could try building the image without the Nivdia package until we have a

> work around.

> One possible hack would be to include those rpms (as overlay files) and

> install them at boot time.

> ... will look into this.

> Best,

> Daniel

>

> antonvdh wrote:

> > It is not working for me still getting rpm error when trying to build.

> >

> > Preparing packages for installation...

> > libgmodule-2_0-0-2.18.2-5.1

> > libkdecore4-4.1.3-4.9

> > gamin-0.1.9-0.pm.1

> > libstrigi0-0.5.11-39.11

> > libgio-2_0-0-2.18.2-5.1

> > libphonon4-4.2.0-40.18

> > cairo-1.8.0-5.1

> > pango-1.22.1-2.9

> > IlmBase-1.0.1-4

>

> ______________________________________

>

> This email is a reply to your post @

> http://n2.nabble.com/not-working-for-me.-tp1681839p1682352.html You can

> reply by email or by visting the link above.

Loading...