trying request new openid did not work

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

trying request new openid did not work

ajhlinuxuser
Hello,

I am currently unable to log in with Google accounts.  So, referring to another thread, I went to https://susestudio.com/account/new_openid_request/ and followed the process to add another provider to my account.

I chose the Novell option, and went through the process of creating a Novell account.

After all was done, I tried to log in using the Novell account, and instead of getting access to my old account, it created a NEW ACCOUNT.  This is completely pointless as I still cannot access my old templates!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: trying request new openid did not work

IamJohnny45
Sorry to inform you that many people have posted the same thing with no response from whoever (if anyone) it is that maintains Suse Studio.

Maybe someone could reach out to Microfocus, who now own what's left of Novell to see if they have any interest?

John


On Thu, Apr 27, 2017 at 2:37 PM, ajhlinuxuser <[hidden email]> wrote:
Hello,

I am currently unable to log in with Google accounts.  So, referring to
another thread, I went to https://susestudio.com/account/new_openid_request/
and followed the process to add another provider to my account.

I chose the Novell option, and went through the process of creating a Novell
account.

After all was done, I tried to log in using the Novell account, and instead
of getting access to my old account, it created a NEW ACCOUNT.  This is
completely pointless as I still cannot access my old templates!



--
View this message in context: http://suse-studio-users.1598176.n2.nabble.com/trying-request-new-openid-did-not-work-tp7580210.html
Sent from the SUSE Studio Users mailing list archive at Nabble.com.



--
John Lange

Loading...